31 Kommentare

  1. gektor 05.09.2014 at 00:11 |

    Ich werde diese Modi­fi­ka­ti­on unbe­dingt machen. Gerade wenn man das LVC deak­ti­viert oder sehr weit run­ter­setzt, ist es sehr wichtig die Akku­la­dung stets im Auge zu behal­ten. Zum Abfan­gen des Kopters braucht man ja genü­gend Leis­tung. Wenn der Akku fast leer ist, darf man nur sehr vor­sich­tig fliegen.

    Bislang nutze ich das ein­zel­ne Tele­me­trie­mo­dul von Walkera oder LiPo Warner.

    Antworten
    1. weldas 12.11.2015 at 13:57 |

      Hello friends, Rx 705 walkera trans­mits tele­me­try qr x350 pro for Devo F7? Anyone who has made expe­ri­ence, please share. Thank you

      Antworten
  2. joerg 06.09.2014 at 23:46 |

    Danke für die Beschrei­bung.
    Habe gerade das Kabel­set für den Umbau bestellt und dazu zum Testen einen Tali GPS. Werde dann Schrei­ben ob die Pro­ble­me beim Aus­tausch des GPS ver­schwin­den.…

    Antworten
  3. developer71 07.09.2014 at 10:13 |

    Kennt jemand die Pin­be­le­gung für den Tele­me­trie­ein­gang am RX705?
    Ich möchte gerne meinen Pixhawk anschlie­ßen…
    Danke schon mal!

    Antworten
  4. meer 10.09.2014 at 19:01 |

    Hallo,
    danke für die tolle Anlei­tung.
    Ist das Problem mit der Höhe schon gelöst und können die Daten auch auf der Devo 10 Ange­zeigt werden?

    Wird die Geschwin­dig­keit und die Ent­fer­nung auch übetra­gen bzw. berech­net?

    Vielen Dank.

    Gruß Meer

    Antworten
  5. Figueiredo 17.09.2014 at 16:51 |

    Hallo,

    Zurzeit habe ich aber noch das Problem mit der Höhen­an­zei­ge bei „rela­ti­ver“ Höhen­be­rech­nung, also bezogen auf den Abflug­ort.
    Ist das Problem mit der Höhe schon gelöst und können die Daten auch auf der Devo F12E Ange­zeigt werden?

    Vielen Dank.

    Gruß Figuei­re­do

    Antworten
  6. demowest 28.09.2014 at 09:37 |

    Hat schon jemand Erfah­run­gen mit dem Walkera Tele­me­trie-Modul (http://www.walkera-distribution.de/product_info.php?products_id=34960) gemacht? Ist es für den QR X350 Pro mit Devo 10 geeig­net?

    Antworten
  7. Developer71 28.09.2014 at 09:54 |

    Das Modul ist zum Aus­tausch im Sender, um Tele­me­triefä­hig­keit nach­zu­rüs­ten.
    D.h. Devo8 -> Devo8S, Devo12 ->Devo12S
    Die Devo10 kann bereits Tele­me­trie, daher unnötig.
    Das ist kein Tele­me­trie­sen­der, der ins Modell ein­ge­baut wird!

    Antworten
    1. demowest 28.09.2014 at 10:29 |

      Alles klar, mein Irrtum.

      Antworten
  8. GüntherL 22.10.2014 at 16:19 |

    Habe mir den RX705 und Kabel besorgt. Leider passt der 6 polige Stecker , wie oben beschrie­ben nicht zu GPS des 350 da dessen Kabel auf der Platine ein­ge­lö­tet sind. Sollte es etwa heißen GPS des Tali ??? Was ist richtig ?

    Antworten
  9. UweT. 03.11.2014 at 16:40 |

    Hallo,
    brauche fol­gen­de Info. Möchte den Emp­fän­ger RX705 erst­ma­lig mit der DEVO F12E fest binden ( FIXID ). An welchen Emp­fän­ger­ein­gang des RX705 setze ich hierfür den Bind Plug?

    Danke

    Antworten
  10. GuntherL 03.11.2014 at 17:05 |

    Mir ist von anderen Wal­ke­ras bekannt daß der Plag nur zum Löschen erfor­der­lich ist nicht zum Binden. (Hand­buch der F12E eng. Seite 27 und zum löschen seite 28, mit Plug aus­füh­lich beschrie­ben.) Für den Rx705 wird es nicht anders sein. Habe den glei­chen aber noch nicht ein­ge­baut.
    Vie­leicht hilft es weiter
    Gruß
    Gun­therL

    Antworten
    1. Uwe T. 03.11.2014 at 17:29 |

      Hallo und danke für die schnel­le Antwort!
      habe die Beschrei­bung DEVO F12E auch auf diesen Seiten gewis­sen­haft gelesen aber ich finde konkret für den Emp­fän­ger RX705 nicht den ent­spre­chen­den Port fürs Bind Plug. Kann es sein das es der letzte AUX7 Eingang ist? Ich benö­ti­ge den
      kor­rek­ten Port damit ich über die Menü­funk­tio­nen des Senders die nötigen Ein­stel­lun­gen fürs binden bzw. ent­bin­den vor­neh­men kann. Wie ich bereits be-
      merkt habe, hat sich bei der Erst­kon­fi­gu­ra­ti­on der Sender auto­ma­tisch mit dem
      Emp­fän­ger gebun­den.

      Danke

      Antworten
  11. GüntherL 06.11.2014 at 10:27 |

    Habe die Daten gefun­den bei Walkera Tali H500 da ist RX705 ein­ge­baut:
    http://www.walkera.com/en/productinformation/H500+Devo%20F12E_Radio_Setting_Guide.pdf, es ist AUX7
    Habe auch die Kabel für die Steue­rung des Gimbal Walkere D2 wie ange­ge­ben verlegt, und nehme mal an es wäre richtig, und auch die Ein­stel­lun­gen für h500 wie oben in der PDF über­nom­men ., leider bewegt am Gimbal nichts . gibt es Erfah­rung hierzu ?
    Gruß
    Gün­therL

    Antworten
  12. Williman 08.02.2015 at 12:02 |

    Hallo erstmal,..

    tolle Anlei­tung, hört sich richtig gut an. Gibt es eine Mög­lich­keit Tele­me­trie­da­ten auch auf der Devo F7 dar­zu­stel­len?

    Vielen Dank für Eure Ant­wor­ten im voraus.

    Gruß Wil­li­man

    Antworten
  13. alf 04.03.2015 at 10:53 |

    hi,
    gehe ich richtig in der annahme, daß dieser tele­me­trie-emp­fän­ger NCHT für den nor­ma­len X350 geeig­net ist, sondern nur für die devo_M FC?

    vg. alf

    Antworten
    1. Developer71 04.03.2015 at 18:21 |

      Der normale X350 (ohne Pro) geht nur mit dem Tele­me­trie­mo­dul WK-CTL01-D, das separat zur RX ein­ge­baut werden kann. Es braucht nur Strom und bindet eigen­stän­dig mit dem Sender.

      Antworten
  14. Bernd 13.03.2015 at 01:40 |

    Super Seite Respekt
    Kann man für x350 Pro die Follow Me Funk­ti­on irgend­wie nutzen?
    Danke

    Antworten
  15. Repli 30.03.2015 at 19:03 |

    Klasse Mod, vielen Dank. Mich inter­es­siert die­sel­be Frage wie Bernd: Ich plane meinem QR X350 pro Tele­me­trie bei­zu­brin­gen, um dann einen Follow Me Modus darauf auf­zu­bau­en.

    Alter­na­tiv könnte man natür­lich den gesam­ten Flight Con­trol­ler umrüs­ten auf einen APM 2.6+ mit entspr. Tele­me­trie­mo­dul (mit großer Stab­an­ten­ne).
    Daher erscheint es mir ein wenig unrea­lis­tisch, dass nur durch Umbau des Emp­fän­gers auf den 705 die Tele­me­trie­da­ten „dyna­mi­sche GPS-Posi­ti­on” für ein Follow Me zuver­läs­sig ohne weitere Antenne etc. über­tra­gen werden sollen.

    Oder ist es dann eben keine 433MHz Funk­stre­cke mit großer Reich­wei­te, sondern nur die max. 2km der Std.-Verbindung zur Funk­fern­steue­rung?

    Für Tipps der Profis wäre ich dankbar, bin Ein­stei­ger 😉

    Antworten
  16. Victor Vovakes 09.04.2015 at 23:32 |

    I have instal­led this module with the Tali cable and have the f12e and I don’t get any tele­me­try. Is there some setting I’m missing. I know all about sensor view, etc. it just is not sending out any data.

    I have tried dif­fe­rent ways taking apart the quad several times to try and get this to work, still no tele­me­try.

    Any comments?

    Antworten
    1. Victor Vovakes 10.04.2015 at 17:18 |

      I figured it out. QR X350 pro with upgraded soft­ware makes all tele­me­try, except temp, work on sensor view. Makes the Qr a even better quad. I also am using the f12e v1.5.

      Antworten
  17. BXX 05.06.2015 at 00:29 |

    Hi Valkera Fans!

    I have the X350 Pro – the first version – with white Devo 10
    I bought the H500 cable set for the GPS and tele­me­try cable
    Just repla­ced the RX 703 for RX 705
    Enabled the sensor in the Devo 10 set­tings

    When i bind the x350 and Devo10 and go to the sensor view i can see the
    Voltage,RPM and GPS is „active” but only reads „0”
    So i can see that the Devo10 recei­ves some data but its only zeros no real volatge etc…when the battery is unplug­ged the sensor view goes to inhibit.

    The x350 is cur­r­ent­ly on FW1.5, Devo soft­ware is 0.7A and library is 0.2

    Anyone here that had a success??
    Any ideas what i need to do in order to fix this ?

    Any help will be greatly appre­cia­ted.
    Gree­ting from UK!

    BXX

    Antworten
    1. BXX 06.06.2015 at 13:34 |

      Update!

      Hey ever­yo­ne!
      I solved the problem by fla­shing the x350 to firm­ware 1.7
      The tele­me­try numbers are correct now.

      I did not like the thrott­le beha­viour on the 1.7 as the lowest spin­ning RPM is way too high – almost taking off!

      Down­gra­ded to 1.5 and the tele­me­try data is working and thrott­le behaves nor­mal­ly.

      Happy now!

      Antworten
  18. Henk van Tol 24.02.2016 at 09:44 |

    Hallo Walkera-Fans,

    Danke für die super site. Ich habe ein Walkera QR X350 Pro mit ein F12E und ein RX 705 dazu. Ich habe die anwei­sung dieses arti­kels gefolgt und alles scheint zu funk­tio­nie­ren. Aber die Span­nung der Bat­te­rie scheint nicht zu ändern. Ich kan die Span­nung kali­brie­ren in Mission Planner. Die sich ändern­de Span­nung wird dann am Sender ange­zeigt. Aber danach ändert sich die Span­nung nicht mehr. Zum bei­spiel: Gemes­sen Span­nung 12,4 V, nach kali­brie­rung auf die Sender steht auch 12,4 V. Nach fliegen die Span­nung ist gemes­sen 11,5 V aber die Sender zeigt nog immer 12,4 V.

    Hat jemand eine Idee, was das sein könnte?

    Antworten

Kommentieren

Hinweis: Hier kannst du einen Kommentar zum obigen Beitrag hinterlassen. Allgemeine Fragen zu technischen Problemen und vieles mehr diskutieren wir im Walkerafans Forum.

Top