21 Kommentare

  1. RC Fan 18.02.2014 at 11:06 |

    Hallo,
    tolles Teil, meine Lieb­lings­droh­ne 🙂
    LG

    Antworten
    1. Paul 11.05.2015 at 19:00 |

      Hallo, Ich habe mir Jetzt auch die QR X350 pro bestellt und als Fern­steue­rung die Walkera VeVo F12E
      Meine Frage an euch „an der F12e sind ja Tele­me­trie anzei­gen die man auf­ru­fen kann. Wie bekommt der Emp­fän­ger diese Daten (durch welches Kabel)”

      Ich würde mich sehr über eine Info mich freuen.

      Antworten
  2. Mike 19.02.2014 at 21:30 |

    Wann gibt es ein Upgrade Kit für die alten QR350X?
    Sollte eigent­lich ziem­lich einfach zu machen sein. Und sowieso nach einem Crash.…

    Antworten
  3. Steffen 19.03.2014 at 12:50 |

    Hallo,

    funkt die DEV 10 mit 2,4 oder 5,8 GHz?

    Steffen

    Antworten
  4. carmelo 08.04.2014 at 00:03 |

    hi i’ve a problem with this model of walkera qrx350pro with devo‑m and rx703

    the problem is

    i can not cali­bra­te the compass because when i try to enter in the cali­bra­ti­on with mode1 setting don’t work the sx led don’t flash… why? and gyro mode don’t work too .… why????

    my radio is devo f7

    please help me

    reply me soon

    Antworten
  5. Felix Berger 31.05.2014 at 16:38 |

    Hallo hab mir den Walkera QR X 350 Pro gekauft ! Und leider funk­tio­niert die Kali­brie­rung nicht ! Kann mir viel­leicht einer weiter helfen !? Die LEDs blinken nicht …! Kann mir viel­leicht einer ein paar tipps geben für den ersten Flug …! Hab noch nicht viel Erfah­rung mit Drohnen…!!!

    Danke und Gruß

    Felix

    Antworten
  6. cornelius pfeiffer 13.06.2014 at 10:18 |

    hallo,
    ich habe ein problem mit dem qrx 350 pro und dem gimbal. viel­leicht kann mir jemand helfen:

    das system ist: DEVO‑M – RX703A – G‑2D Con­trol­ler und eine DEVO 10.

    es funk­tio­niert alles bis auf die Ein­stel­lung des gimbal über die Fern­steue­rung. der G‑2D Con­trol­ler ist von den Aus­gän­gen pitt roll und aux mit dem RX703A an den Anschlüs­sen aux2 aux4 aux5 in der Kom­bi­na­ti­on pitt-aux2 , roll-aux5, und aux-aux4 ver­bun­den.

    In der Fern­steue­rung ist im Modell-menü in der kanal­zu­wei­sung aux 2 dem fmod sc , aux4 dem aux4 knopf und aux5 dem aux 5knopf zuge­wie­sen alle sind aktiv.

    was könnte hier nicht stimmen? hat jemand eine Idee?

    Antworten
    1. Didi 15.07.2014 at 15:30 |

      Ist zwar schon nen Monat her, aber dann steht wenigs­tens eine sinn­vol­le Antwort da. 😉
      Schau mal hier rein:
      http://www.rclineforum.de/forum/board176-multicopter/board178-fertigmodelle-und-baus%C3%A4tze/p3835391-walkera-qr-x350-pro/#post3835391

      Grüße, Didi

      Antworten
  7. Thomas Holtmann 29.07.2014 at 09:08 |

    Hallo,

    ich bin über diese Seite gesto­ßen und würde mir gerne diesen Copter bestel­len. Da der Preis aber so extrem günstig ist würde ich von Euch gerne wissen ob hier was falsch läuft.

    http://www.rcmaster.net/de-vorbestellung-walkera-qr-x350-mit-devo7-fpv-gps-rc-quadrocopter-rtf‑2 – 4ghz-geeignet‑f%c3%bcr-gopro-p234369.htm

    Die geben den Copter in der Beschrei­bung wie folgt an:
    „Walkera QR X350 V1.1 Version mit DEVO7 FPV GPS RC Qua­dro­cop­ter RTF 2.4Ghz geeig­net für Gopro –

    Diese Version V1.1 ist die Firm­ware? Hier könnte man doch sicher sofort ein Update auf die aktu­el­le Version machen.

    Schreibt mal Eure Meinung hierzu. Vielen Dank

    Thomas

    Antworten
  8. Giommaria Giuseppe 08.09.2014 at 00:26 |

    Salve, ho un pro­ble­ma , quando inse­ris­co la moda­li­tà GPs il qrx350pro si acel­le­ra totalmen­te e sale verso l alto e non come fa nor­malmen­te .
    La tras­mit­ten­te e con­fi­gu­ra­ta per­fett­a­men­te .
    Cosa può essere.
    Grazie

    Antworten
  9. Adam 12.09.2014 at 16:07 |

    Hallo,

    Ich habe ein problem mit GPS Fuknk­tio­nen.
    Ent­we­der funkt IOC nicht, oder GPS.
    Die Swit­ches funken, habe gepru­eft. (Monitor in Func­tion Menu)

    Ent­we­der emp­fa­engt Drone die Signale nicht, oder der Sender schickt die signale nicht.

    Ist es moeg­lich, dass GPS modul bescha­digt wurde durch einen Absturz?
    LED signa­li­sie­ren, dass er Signal von Satel­lie­ten emp­fangt.

    Der Sender (DEVO F7) ist wie auf den fol­gen­dem Video ein­ge­stellt:
    https://www.youtube.com/watch?v=YVbFhGX1GBc
    Auch ist neue Firm­ware 1.5 instal­liert.

    Bitte drin­gend um Hilfe.

    Grusse,
    Adam

    Antworten
  10. dewa 27.12.2014 at 16:19 |

    Hi .…My Name is Dewa, I Come Form Bali – Indo­ne­sia.
    I Have a Walkera QRX350Pro with Devo F7 Radio control. But I need solu­ti­on for my Quard problem, after i upgrade with vertion 1.5 (V1.5) the Quard doesn’t work pro­per­ly.
    The pro­blems are :
    a. Gimble con­troll swit­ched to swich GEAR which it was normal before in switch AUX, but I can still see picture from devo f7.
    b. I can’t start the motor of the guard it seems like there is no con­nec­tion between de Radio Con­troll,… And … , so I Can’t use the quard­cop­ter. Kindly give me solu­ti­on.

    C. one more thing, please tell me how to connect devo f7 to a pc

    Antworten
  11. Augusto 26.02.2015 at 20:38 |

    Hi,I have a walkera xr350pro with radio f7,receiver rx703a,2d gimble and ilook camera.
    Now I have bought devo 12e with recei­ver rx1202 3d gimble and ilook plus.….

    Can I use them on the xr350pro.……on the rx1202 there is not the con­nec­tion data bus and I don,t know. How to connect the wires and con­fi­gu­re to us pit and roll at the same time…
    Is it pos­si­ble?

    Thanks

    Antworten
  12. Paul 27.09.2015 at 10:22 |

    Hi,
    Ich habe habe auf mein DeVo‑M die 1.6 V und frage mich ob es sich lohnt ein Update auf 1.7 zu machen und was würde sich da in der Steue­rung ver­än­dern. Was ist an der 1.7 Vision neues. Ich habe die Fern­steue­rung F12e. Ich habe auf meine Fern­s­te­zúe­rung 4 Modes ein­pro­gra­m­iert.

    Ich würde mich über eine kurze info mich freuen.
    Paul

    Antworten
  13. Kranner Johannes 14.07.2016 at 11:05 |

    Hallo zusam­men,
    hab mir eine Walkera qr 350 pro, da Sie ihm ver­gleich zur DJI doch noch güns­ti­ger ist.

    Nun habe ich fol­gen­des Problem:

    Habe alles Gewis­sen­haft nach der Anlei­tung zusam­men­ge­baut. Die drohne blinkt ca. 30 Sekun­den links bis Sie mit dem Sender ver­bun­den ist,

    gps funk­tio­niert auch, da die rechte lampe öfters blinkt.
    Nachdem ich die Kali­brie­rung durch­ge­führt habe(links rechts oben unten usw.), muss man laut Anlei­tung, die Drohne vom Strom nehmen und wieder anschlie­ßen.

    Danach sollte man auf der Fern­be­dinung nach links unten drucken, dann sollte die Drohne starten, nur leider tut Sie das nicht [​IMG]((((

    Kann mir irgend­je­mand sagen was ich falsch mache oder an was es liegen kann!?

    Super wäre wenn jemand aus der Umge­bung 86633 sich damit aus­kennt. Vielen lieben Dank für eure Unter­stüt­zung.

    Grüße + Dank im Voraus Johan­nes

    Antworten
  14. Stefan Kellenberger 12.02.2018 at 14:07 |

    Guten Tag
    Ich habe zwei QR350 Pro mit dem Devo‑M Stabi.
    habe alles pro­biert version 1…-1,7 die Motoren laufen nicht an.
    Mit spek­trum emp­fän­ger sollte es doch auch funk­tio­nie­ren.
    frage: Data Bus nur für walkera pro­to­koll? oder auch für spek­trum data oder Futaba?

    würde mich freuen um eine Anmt­wort
    Gruss Stefan Kel­len­ber­ger
    Team­pi­lot RC Heli­s­tuff

    Antworten

Kommentieren

Hinweis: Hier kannst du einen Kommentar zum obigen Beitrag hinterlassen. Allgemeine Fragen zu technischen Problemen und vieles mehr diskutieren wir im Walkerafans Forum.

Top