8 Kommentare

  1. Steve 11.02.2017 at 08:06 |

    Hello, I have a bind to get out of! I flashed spracingf3evo by accident instead of spracingf3! I tried to flash back to original form but when I flash boot loader fails to read now! How do I get back or get this quad into bootloader mode? I don’t see any pins on the FC? Can this be fixed? Please help! Thanks!

    Antworten
    1. Olli 14.02.2017 at 00:27 |

      Maybe this video can help.
      https://www.youtube.com/watch?v=hP4vCb1DiPE

      Antworten
  2. Florian 13.02.2017 at 10:14 |

    Hallo nVentor,

    vielen Dank für die Settings. Funzen ganz gut und sind klar besser als die OOTB.
    Bin sie mit 3.1.0 geflogen, als auch mit 3.1.5 (welche nochmal minimale Updates bei den PID Algos beinhaltet).

    Um das gebounce beim Landen mit dem Airmode zu vermeiden, habe ich mir im Betaflight einfach noch einen zus. Mode definiert, an der Devo10 den RDD-D/R Schalter auf AUX-2 gelegt (gut mit dem linken Zeigefinger zu erreichen, ohne suchen zu müssen) und so kann der AM jederzeit während des Fluges on/off geknipst werden 🙂

    Danke und Grüsse !

    Antworten
  3. René Luckow 17.02.2017 at 21:52 |

    Hey inventor

    I haven’t used your settings, as I had already put bet flight on my Rodeo 150 and used the same config.

    However, I will try out your PID settings when the weather gets better here in Denmark 😉

    You can load BLHELI with multishot onto the ESC’s if you use an Arduino board, it really makes a difference 😉

    Antworten
  4. Suppbuckel 08.05.2017 at 22:29 |

    Ich hatte heute ein wenig mit den PID- Einstellungen herum experimentiert. Da ich diese nicht einfach übernehmen wollte, habe ich erst einmal selbst ausprobiert..
    Zum Schluss bin ich dann aber überwiegend bei obigen Einstellungen gelandet und habe diese übernommen- vielen Dank.
    Mein Rodeo 110 fliegt nun echt gut- Daumen hoch! 😉

    Antworten
    1. mini588 02.06.2017 at 13:35 |

      Hoihoi, ich habe mir auch mal deine Einstelungen übernommen. Jetzt habe ich aber beim starten/landen so ein starkes “bouncen”, erhüpft mehrmals auf und ab. Welche Einstellung ist hierfür verantwortlich? Oder habe ich evtl etwas vergessen?

      Antworten
  5. Hannes 04.06.2017 at 08:59 |

    Ich muss leider sagen, das diese PID-Einstellungen noch lange nicht perfekt sind 🙁 Im Grossen und Ganzen fliegt er sich damit zwar ok, bei Vollspeed aber gibt es ein starkes Wobbeln, er schaukelt sich auf. Auch bei harten Turns gibt es starke Vibrationen. Das läuft noch nicht wirklich rund.

    Nutze die PIDs mit BF 3.1.6 und relativ hohen, agilen Rates.

    Antworten

Kommentieren

Hinweis: Hier kannst du einen Kommentar zum obigen Beitrag hinterlassen. Allgemeine Fragen zu technischen Problemen und vieles mehr diskutieren wir im Walkerafans Forum.

Top