12 Kommentare

  1. sascha 06.09.2014 at 23:05 |

    Auweia Leute,
    und das bei dem teuren Gerät.
    Schön der Test Versuch mit nur fünf Motoren.
    Das Gimbal ist so filigran, da verbiegen sich gerne die Arme bei so einem Crash.
    Der Termin für die Auslieferung der zweiten Charge ist jetzt verschoben worden auf den 15.-20, September.

    Antworten
  2. alf 07.09.2014 at 09:11 |

    hi,

    ach ne, @gektor, gibs doch zu, du wolltest doch nur bodenflippen :–))

    nachdem mein kollege mit dem neuen tali aus dem urlaub zurück ist aber noch auf den ersatzfuß wartet (war bei lieferung der motor kaputt), sich aber gar nicht auskennt, einige fragen:

    – gibts ne deutsche anleitung irgendwo?
    – soll man auf neue software dies glaube ich scon gibt updaten, wenn man eh nur etwas schweben und filmen will (also nicht herumdüsen)
    – gibts ne kurzbeschreibung, wie die schalter belegt sind (rth, ioc, gps .. manuell..)
    .
    sorry für blöde fragen, hab mich noch nicht mit dem tali befasst, muß es jetzt aber bald mal, sonst crashed mein kollege gleich mal …. thx..
    .

    vg
    @bodensurrer

    Antworten
  3. Jürgen 07.09.2014 at 11:02 |

    Schade, die Qualität der Endmontage ist nicht verbessert worden!
    Also wie bei den Vorgängermodellen, vor dem Erstflug, aufschrauben und kontrollieren, auch alle Motorbefestigungen!
    Den Hansi – Mod für die Reglerkühlung kann man durch das neue Platinen-Layout auch nicht so einfach anwenden, da ist eine Besfestigungsschraube im Weg. Eventuell kann man mit einem halben Fischer-Kühler die beiden abseits verbauten Regler versehen.

    Antworten
  4. Joachim Rieken 07.09.2014 at 11:17 |

    Hey,
    habt Ihr kontakt zu BO von FVPguy? Gibt es auch von dort Fehlermeldungen zum Talli H500 ? Habt Ihr auch eine Rückmeldung von Walkera?
    Gruß
    Joachim

    Antworten
    1. Ronni 07.09.2014 at 15:10 |

      Hi zusammen,

      hatte gestern das gleiche Problem, und komischerweise auch am linken Motor. Während des Flugs ist der linke Rotor stehengeblieben und zuckte nur noch. Hab den Tali also heute aufgeschraubt, und siehe da: ein Kabel hat sich gelöst.
      Da hat mir euer Reparaturvideo doch sehr weitergeholfen.

      Antworten
    2. gektor 07.09.2014 at 15:25 |

      Ja, Bo ist unser guter Freund und auch er bemängelt die Kabel und auch das etwas sensible Landegestell. Die kleinen SMD Endschalter brechen manchmal ab.

      Antworten
  5. Borer 14.09.2014 at 18:25 |

    Hallo aus der Schweiz, ich kann euch definitiv versichern, dass das Teil mit 5 Motoren nicht fliegt! Hatte heute in Grindelwald einen fatalen Absturz aus ca. 40-50 Metern, echt frustrierend.

    Antworten
    1. gektor 14.09.2014 at 20:49 |

      Oh, Shit!… Waren die Kabel die Absturzursache? Oder lässt es sich nicht mehr sagen?

      Welche Schäden hast du?

      Antworten
      1. Ronni 15.09.2014 at 21:18 |

        Hi gektor,

        Ich hab da so ne Theorie zum Fehler. Wie oben Beschrieben hatte ich ja fast das gleiche Problem wie du (linker Rotor fing an sehr stark zu Vibrieren, danach Ausfall, Zuckte nur noch). Meine Theorie ist dass die Rotorblätter einfach zu weich sind und ab einer gewissen Drehzahl, bzw Frequenz, zu Flattern anfangen und durch diese Vibrationen sich die Kabel von den Platinen lösen.
        Eine gute Idee von dir war ja schon die Kabel die vom Motor kommen mit Klebeband zu Fixieren. Ich möchte sogar noch ne Spur weiter gehen und diese “Klingeldrähte” durch richtige Kabel 0,75 o.s.ä. zu Ersetzen.
        @alle: Hat jemand ne Ahnung ob´s schon Tuning-Teile gibt? Z.B. GFK-Rotorblätter? Denke mal dass man dann die Weichheit der Rotorblätter dann schon mal ausgrenzen könnte.
        Vielleicht könnte ja auch ein Auswuchten der Rotorblätter weiterhelfen (so hilft´s meistens bei den “normalen” Heli´s).

        Antworten
    2. Borer 15.09.2014 at 21:18 |

      Hallo aus der Schweiz, ich kann euch definitiv versichern, dass das Teil mit 5 Motoren nicht fliegt! Hatte heute in Grindelwald einen fatalen Absturz aus ca. 40-50 Metern, echt frustrierend.

      Ja es waren zwei Kabel, bei welche abgerissen waren. Beim Zusammenbau waren wir uns nicht mehr ganz so sicher, wo welche Kabel eingesteckt werden. Da sind total 3 Kabel, welche aus dem Deckel kommen die beiden auf der linken Seite sind klar, aber auf der rechten Seite des Senders hat es zwei Möglichkeiten, eines mit Data und ein anderes mit Kompass, wir haben es jetzt mal bei Kompass eingesteckt. Vielleicht hat ja jemand ein aufschlussreiches Bild 🙂

      Antworten

Kommentieren

Hinweis: Hier kannst du einen Kommentar zum obigen Beitrag hinterlassen. Allgemeine Fragen zu technischen Problemen und vieles mehr diskutieren wir im Walkerafans Forum.

Top