15 Kommentare

  1. Uwe 04.08.2014 at 22:03 |

    Das Einzige was wirklich hilft ist:
    Den LVC mechanisch tot legen und den Timer aktivieren!
    Alles andere ist Schnickschnack! Da brauche ich keine langen Abhandlungen …
    Lipo-Blitzer, LiPo-Wächter … alles sehr nützlich aber der Timer ist ein MUSS!
    IMHO!

    Antworten
  2. Uwe 04.08.2014 at 23:21 |

    Klar, gut das es einer so austestet!
    Nur könnte es zu trügerischem Verlassen auf das abgeschaltete LVC führen wenn frühere Erfahrungen nicht bekannt sind.
    Ich traue dem Braten nicht … und bin gerne auf der sicheren Seite – wobei ich nicht weiß was wirklich sicher ist!

    Btw: IOC über die Software abgeschaltet ist auch nicht wirklich weg … meine ich erflogen zu haben!

    Antworten
    1. Didi 04.08.2014 at 23:33 |

      Hallo Uwe,

      danke für Deine kritischen Anmerkungen. Eine gewisse Skepsis habe ich auch ständig walten lassen, aber meine Erfahrungen haben mir bestätigt, daß die Methode recht sicher zu sein scheint.

      Durch die LiPo-Blitzer hast Du ja eine echte Kontrolle über die Akkuspannung, selbst wenn Du etwas weiter weg bist und einen LiPo-Piepser vielleicht gar nicht mehr hören würdest.

      Ich verwende zusätzlich noch den Timer auf der Fernsteuerung und weiß damit in etwa, wann ich mit dem ersten Doppel-Blitzen zu rechnen habe.
      BTW: wie lang fliegst Du mit Timer?

      Antworten
      1. Uwe 05.08.2014 at 00:28 |

        Den LiPo-Blitzer gibt es ja schon etwas länger, ich habe einen seit Anbeginn im Einsatz (nicht nur auf den Walkies …) und ergänze den um den LiPo-Piepser, der mit dem richtig nervigem Ton!
        Zum Timer: Ich habe mir 15 Minuten eingestellt da ich das G2D-Gimbal und iLook immer drunter habe … das umbauen nervt und ich erspare mir das! Mit dieser Zeit (15M) habe ich mich angefreundet und komme gut klar! Da bleiben gute Reserven um zeitgerecht heil zu landen!!

        Antworten
  3. Pyro 05.08.2014 at 14:18 |

    Ich würde sagen man muss auch die Volt auf 0 stellen, sonst ist Failsafe trotzdem aktiv, denn das hier steht bei FS_BATT_VOLTAGE :
    Failsafe battery voltage – Battery voltage to trigger failsafe. Set to 0 to disable battery voltage failsafe. If the battery voltage drops below this voltage then the copter will RTL

    Antworten
  4. sushi 05.08.2014 at 23:36 |

    Ich habe heute den Versuch gemacht und im APM für den LVC Failsafe “RTL” anstelle des normalen “Land” eingestellt. Trotzdem wollte der Kopter beim Einsetzen des LVC normal landen. Das scheint also nicht zu gehen.

    Außerdem hatte ich die Voltzahl auf 10,9 eingestellt und bin
    unglaubliche 25min 49sec damit geflogen.
    Als das LVC anging hatte ich wegen dieser Einstellung noch genug Power den Kopter zurück zubringen und er ist nicht einfach runter gekommen.

    Antworten
  5. Steffen 06.08.2014 at 17:32 |

    Hallo Didi,

    super Lösung die Erkennbarkeit ist sehr gut.
    Kann man die LEDs ins Gehäuse integrieren oder sind die zu groß.
    Wäre dann perfekt wenn alles verdeckt eingebaut ist

    Steffen

    Antworten
    1. Didi 06.08.2014 at 17:59 |

      Hallo Steffen,

      hier findest Du die Abmessungen der LEDs: http://lipoblitzer.de/leds.htm
      Wenn man die Linse aus dem Gehäuse herausschauen läßt und der Rest innen verschwindet, dann dürfte das möglich sein. Das wäre natürlich die schönere Lösung. Ich hatte aber noch nicht die Muße, das auszumessen und ggf. das Gehäuse zu bearbeiten.

      Grüße, Didi

      Antworten
      1. Uwe 06.08.2014 at 18:09 |

        Ich meine, dass durch den Einbau der LED der Vorteil des breiten Abstrahlwinkels weg ist.
        Das ist ja das Gute an den LED, dass die auch noch gut zu sehen sind wenn man nicht gerade in gerader Linie zum Licht steht …

        Uwe

        Antworten
        1. Didi 06.08.2014 at 18:14 |

          Hi Uwe,

          nicht wenn die Linse aus dem Gehäuse schaut.
          Jetzt habt Ihr mich neugierig gemacht. Ich schraube das Teil gerade auf 😉

          Liebe Grüße
          Didi

          Antworten
          1. Uwe 06.08.2014 at 18:35 |

            Hallo Didi,
            bei meinem ist die LED ohne Gehäuse verbaut. Wenn ich die bei einer Linsenhöhe von ~2mm von innen in das Gehäues eines X350 baue guckt da nicht mehr viel auf der anderen Seite raus und der schöne Abstrahlwinkel ist nix mehr nutze. Daher mein Kommentar.

            LG
            Uwe

  6. Didi 06.08.2014 at 21:04 |

    Hallo Uwe,

    danke für Deinen Kommentar! Hab ihn mir zu Herzen genommen und einen Kompromiß gebastelt: LEDs außen mit Heißkleber aufgesetzt und Kabel innen verdrillt geführt. Fotos folgen 😉

    Grüße, Didi

    Antworten
    1. Uwe 06.08.2014 at 21:39 |

      So würde ich das auch machen, etwas mehr Arbeit (LED ablöten, anlöten …) aber sinnvoll! Und eben auch nur eine kleine Bohrung für die Litze.

      LG Uwe

      Antworten
      1. Didi 06.08.2014 at 23:36 |

        Abwarten 😉 Bericht folgt …

        Antworten

Kommentieren

Hinweis: Hier kannst du einen Kommentar zum obigen Beitrag hinterlassen. Allgemeine Fragen zu technischen Problemen und vieles mehr diskutieren wir im Walkerafans Forum.

Top